<!doctype html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <title>Seoul says working with U.S. to resume stalled DPRK talks - CGTN</title>
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">


<meta http-equiv="Cache-Control" content="no-transform"/>
<meta http-equiv="Cache-Control" content="no-siteapp"/>
<meta name="format-detection" content="telephone=no"/>
<meta name="apple-mobile-web-app-capable" content="yes"/>
<meta name="apple-mobile-web-app-status-bar-style" content="black"/>

<!-- FB -->
<meta property="fb:pages" content="565225540184937" />
    <!--(twittercard)-->
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@CGTNOfficial" />
    <meta name="twitter:creator" content="@CGTNOfficial" />
    <meta name="twitter:title" content="Seoul says working with U.S. to resume stalled DPRK talks" />
    <meta name="twitter:description" content="Unification Minister of Republic of Korea (ROK) Kim Yeon-chul said Tuesday that it's working with the United States in bid to resume the stalled denuclearization negotiations with the Democratic People's Republic of Korea (DPRK), Yonhap reported." />
    <meta name="twitter:image" content="https://news.cgtn.com/news/3d3d514d7a49444f34457a6333566d54/img/5921b2c8fbcc4363952b711ad3938d13/5921b2c8fbcc4363952b711ad3938d13.jpg?t=0611346034" />

    <!--(sharefacebook)-->
    <meta property="fb:app_id" content="723054267828678" />
    <meta property="og:type" content="article" />
    <meta property="og:rich_attachment" content="true" />
    <meta property="og:title" content="Seoul says working with U.S. to resume stalled DPRK talks" />
    <meta property="og:image" content="https://news.cgtn.com/news/3d3d514d7a49444f34457a6333566d54/img/5921b2c8fbcc4363952b711ad3938d13/5921b2c8fbcc4363952b711ad3938d13.jpg" />
    <meta property="og:description" content="Unification Minister of Republic of Korea (ROK) Kim Yeon-chul said Tuesday that it's working with the United States in bid to resume the stalled denuclearization negotiations with the Democratic People's Republic of Korea (DPRK), Yonhap reported." />

    <!--(ios)-->
    <meta property="al:ios:app_name" content="CGTN">
    <meta property="al:ios:app_store_id" content="922456579">
    <meta property="al:ios:url" content="https://news.cgtn.com/news/3d3d514d7a49444f34457a6333566d54/index.html">
    <meta name="apple-itunes-app" content="app-id=922456579, app-argument=https://news.cgtn.com/news/3d3d514d7a49444f34457a6333566d54/index.html">
    <!--#end-->

    <link rel="amphtml" href="https://news.cgtn.com/news/3d3d514d7a49444f34457a6333566d54/share_amp.html">
    <link rel="shortcut icon" href="https://ui.cgtn.com/static/resource/images/share_icon/logo_title.png" type="image/x-icon" />
    <!-- Bootstrap -->
    <link href="https://ui.cgtn.com/static/resource/vendor/bootstrap/css/bootstrap.min.css" rel="stylesheet">
    <link href="https://ui.cgtn.com/static/resource/vendor/slick/slick.css" type="text/css" rel="stylesheet"/>
    <link href="https://ui.cgtn.com/static/resource/vendor/slick/slick-theme.css" type="text/css" rel="stylesheet"/>

    <link rel="stylesheet" href="https://ui.cgtn.com/static/resource/website/css/g-header.css">
    <link rel="stylesheet" href="https://ui.cgtn.com/static/resource/website/css/g-footer.css">
    <link href="https://ui.cgtn.com/static/resource/vendor/floatPlayer/css/style.css" rel="stylesheet">
    <link href="https://ui.cgtn.com/static/resource/web_share/css/shareStyle.css" type="text/css" rel="stylesheet"/>

    <link href="https://ui.cgtn.com/ui/audio/style.css" type="text/css" rel="stylesheet"/>

    <link href="https://ui.cgtn.com/ui/vrplayer/videojs5/video-js.css" rel="stylesheet">
    <link href="https://ui.cgtn.com/ui/vrplayer/panorama/videojs-panorama.css" rel="stylesheet">



    <script src="https://ui.cgtn.com/static/resource/website/js/unsupp.js" type="text/javascript"></script>
</head>
<body>
<input value="" id="pageNameContent" style="display:none" />
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-89339688-1', 'auto', 'webTracker',{'useAmpClientId': true});
    ga(function() {
        var clientID = ga.getByName('webTracker').get('clientId');
        ga('webTracker.set', 'dimension14', clientID);
    });
    ga('webTracker.require', 'ec');

    var newsId = window.location.href.substring(window.location.href.indexOf('news/')+5,window.location.href.indexOf('/',window.location.href.indexOf('news/')+5));

    if(newsId.length > 5){
        ga('webTracker.set', 'dimension1', newsId);


        ga('webTracker.ec:addProduct', {

            'id':window.location.href.substring(window.location.href.indexOf('news/')+5,window.location.href.indexOf('/',window.location.href.indexOf('news/')+5)),                        // 新闻的ID （string），id或name必需设置其一
            'name':'',         // 新闻的名称（string）， id或name必需设置其一
            'category':"Politics",      // 新闻的类别（string），非必需
            'variant': "2019.05.21 18:10 GMT+8",               // 新闻的时间(string)，非必需
            'position': ''               // 新闻在列表中的位置(number)，非必需
        });

        ga('webTracker.ec:setAction', 'detail');
    }
    else{
        ga('webTracker.set', 'dimension1', "");
    }


    ga('webTracker.send', 'pageview');



    window.sendWebEvent = function(eventCategory, eventAction, eventLabel, dimensions) {
        var gaParameters = $.extend({
            hitType: 'event',
            eventCategory: eventCategory,
            eventAction: eventAction,
            eventLabel: eventLabel
        }, dimensions);
        ga('webTracker.send', gaParameters);
    };
    window.sendNewsEvent = function(eventCategory, eventAction, eventLabel, dimensions) {
        var gaParameters = $.extend({
            hitType: 'event',
            eventCategory: eventCategory,
            eventAction: eventAction,
            eventLabel: eventLabel
        }, dimensions);
        ga('newsTracker.send', gaParameters);
    };

    window.sendVideoPlayEvent= function(newsId, headline, videoUrl, origin) {
        window.sendWebEvent && window.sendWebEvent('Video', 'video_play', videoUrl, {
            'dimension1': newsId,
            'dimension2': headline,
            'dimension12': origin,
            'dimension43': videoUrl
        });
    },

    window.sendVideoOtherEvent= function(type, newsId, headline, videoUrl, origin) {
        window.sendWebEvent && window.sendWebEvent('Video', type, videoUrl, {
            'dimension1': newsId,
            'dimension2': headline,
            'dimension12': origin,
            'dimension43': videoUrl
        });
    }


</script>
<input value="https://100.cgtn.com" id="analyticRoute" style="display:none" />
<input value="https://page-newstypeset.cgtn.com" id="pageAjaxDomain" style="display:none" />
<div class="g-layout">



<div class="cg-header">
    <div class="cg-nav-bar js-nav-bar">
        <div class="cg-mainWrapper" style="height: 100%" >
            <div class="cg-main-container cg-padding" style="height: 100%">
                <div class="container-fluid  cg-nav-bar-wrapper">
                    <div class="cg-nav-top" data-domain="https://www.cgtn.com">
                        <a href="javascript:;" class="icon-more"></a>
                        <div class="fl bar-l">

<a href="https://www.cgtn.com/about-us" class="" target=_self data-category="" data-action=AboutUs_Click data-label="" data-position="" data-news-id="" data-time="">
                                <span class="about">ABOUT US</span>
</a>

                            <a> <span class="icon-diff-w"></span></a>
                        </div>

<a href="https://www.cgtn.com" class="bar-logo" target=_self data-category="" data-action=Logo_Click data-label="" data-position="" data-news-id="" data-time="">
</a>

                        <div class="fr bar-r">
                            <div class="icon-list oh">
                                <a href="javascript:;" class="fr icon more js-iconList"></a>
                                <ul class="header-follow fr">
                                       <li class="fl">

<a href="https://www.cgtn.com/socialmedia/facebook" class="icon fb" target=_blank data-category="" data-action=Socialmedia_Click data-label="" data-position="" data-news-id="" data-time="">
</a>

                                       </li>
                                       <li class="fl">

<a href="https://www.cgtn.com/socialmedia/twitter" class="icon twitter" target=_blank data-category="" data-action=Socialmedia_Click data-label="" data-position="" data-news-id="" data-time="">
</a>

                                       </li>
                                       <li class="fl">

<a href="https://www.cgtn.com/socialmedia/youtube" class="icon youtube" target=_blank data-category="" data-action=Socialmedia_Click data-label="" data-position="" data-news-id="" data-time="">
</a>

                                       </li>
                                       <li class="fl">

<a href="https://www.cgtn.com/socialmedia/instagram" class="icon ins" target=_blank data-category="" data-action=Socialmedia_Click data-label="" data-position="" data-news-id="" data-time="">
</a>

                                       </li>
                                       <li class="fl">

<a href="https://www.cgtn.com/socialmedia/weibo" class="icon weibo" target=_blank data-category="" data-action=Socialmedia_Click data-label="" data-position="" data-news-id="" data-time="">
</a>

                                       </li>
                                       <li class="fl">

<a href="javascript:;" class="icon wechat" target=_blank data-category="" data-action=Socialmedia_Click data-label="" data-position="" data-news-id="" data-time="">
</a>

                                       </li>
                                       <li class="fl">

<a href="https://www.cgtn.com/socialmedia/tumblr" class="icon tumblr" target=_blank data-category="" data-action=Socialmedia_Click data-label="" data-position="" data-news-id="" data-time="">
</a>

                                       </li>
                                       <li class="fl">

<a href="https://www.cgtn.com/socialmedia/pinterest" class="icon pinterest" target=_blank data-category="" data-action=Socialmedia_Click data-label="" data-position="" data-news-id="" data-time="">
</a>

                                       </li>
                                       <li class="fl">

<a href="https://www.cgtn.com/socialmedia/googleplus" class="icon googleplay" target=_blank data-category="" data-action=Socialmedia_Click data-label="" data-position="" data-news-id="" data-time="">
</a>

                                       </li>
                                       <li class="fl">

<a href="https://www.cgtn.com/socialmedia/miaopai" class="icon miaopai" target=_blank data-category="" data-action=Socialmedia_Click data-label="" data-position="" data-news-id="" data-time="">
</a>

                                       </li>
                                </ul>
                            </div>
                            <div class="search-wrapper fr">

<a href="javascript:;" class="icon-search js-hd-search" target=_self data-category="" data-action=Search_Click data-label="" data-position="" data-news-id="" data-time="">
</a>


                                <input type="text" name="search" class="search" />
                            </div>
                        </div>
                        <div class="qr-img js-hd-qr">
                            <img src="//ui.cgtn.com/ui/attention/attention.jpg">
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

    <div class="js-nav">
        <div  class="cg-link-wrapper">
            <div class="cg-mainWrapper ">
                <div class="cg-main-container cg-padding">
                    <div class="container-fluid cg-link">
                        <ul class="cg-link-bar">
                            <li data-click-name="Home"   data-page="" data-list="" class="">

<a href="https://www.cgtn.com" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Home
</a>


                            </li>
                            <li data-click-name="China"   data-page="" data-list="" class="">

<a href="https://www.cgtn.com/china" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    China
</a>


                            </li>
                            <li data-click-name="World"   data-page="" data-list="" class="">

<a href="https://www.cgtn.com/world" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    World
</a>


                            </li>
                            <li data-click-name="Politics"   data-page="" data-list="" class="">

<a href="https://www.cgtn.com/politics" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Politics
</a>


                            </li>
                            <li data-click-name="Business"   data-page="" data-list="" class="">

<a href="https://www.cgtn.com/business" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Business
</a>


                            </li>
                            <li data-click-name="Opinions"   data-page="" data-list="" class="">

<a href="https://www.cgtn.com/opinions" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Opinions
</a>


                            </li>
                            <li data-click-name="Tech & Sci"   data-page="" data-list="" class="">

<a href="https://www.cgtn.com/tech-sci" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Tech & Sci
</a>


                            </li>
                            <li data-click-name="Culture"   data-page="" data-list="" class="">

<a href="https://www.cgtn.com/culture" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Culture
</a>


                            </li>
                            <li data-click-name="Sports"   data-page="" data-list="" class="">

<a href="https://www.cgtn.com/sports" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Sports
</a>


                            </li>
                            <li data-click-name="Travel"   data-page="" data-list="" class="">

<a href="https://www.cgtn.com/travel" class="" target=_blank data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Travel
</a>


                            </li>
                            <li data-click-name="Nature"   data-page="" data-list="" class="">

<a href="https://www.cgtn.com/nature" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Nature
</a>


                            </li>
                            <li data-click-name="Picture"   data-page="" data-list="" class="">

<a href="https://www.cgtn.com/picture" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Picture
</a>


                            </li>
                            <li data-click-name="Video"   data-page="" data-list="" class="">

<a href="https://www.cgtn.com/video" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Video
</a>


                            </li>
                            <li data-click-name="Live"   data-page="" data-list="" class="">

<a href="https://www.cgtn.com/live" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Live
</a>


                            </li>
                            <li data-click-name="Specials"   data-page="" data-list="" class="">

<a href="https://www.cgtn.com/specials" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Specials
</a>


                            </li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>

        <div class="cg-link-children">
            <div class="cg-mainWrapper cg-padding" style="height: 100%">
                <div class="container-fluid children-wrapper">
     <ul class="cg-link-bar link-content" data-display-name="World">
            <li>
                <a href="javascript:;" >
                    Europe
                </a>
            </li>
            <li>
                <a href="javascript:;" >
                    North America
                </a>
            </li>
            <li>
                <a href="javascript:;" >
                    Aferica
                </a>
            </li>
     </ul>
                </div>
            </div>
        </div>
    </div>
</div>


<div class="cg-m-wrapper">
    <div class="cg-header cg-m-style">
        <div class="cg-nav-bar js-nav-bar2">
            <div class="cg-nav-mainWrapper" style="height: 100%">
                <div class="container-fluid  cg-nav-bar-wrapper">
                    <div class="cg-nav-top" data-domain="https://www.cgtn.com">
                        <a href="javascript:;" class="icon-more"></a>
                        <div class="menu-search">
                            <a href="javascript:;"  class="fl bar-more js-hd-more"></a>

<a href="javascript:;" class="fr bar-search js-hd-search" target=_self data-category="" data-action=Search_Click data-label="" data-position="" data-news-id="" data-time="">
</a>

                        </div>

<a href="https://www.cgtn.com" class="bar-logo2" target=_self data-category="" data-action=Logo_Click data-label="" data-position="" data-news-id="" data-time="">
</a>

                    </div>
                </div>
                <div class="cg-link2-wrapper js-link">
                    <ul class="cg-link2">
                            <li data-click-name="Home" data-list="" class="">


<a href="https://www.cgtn.com" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Home
</a>


                            </li>
                            <li data-click-name="China" data-list="" class="">


<a href="https://www.cgtn.com/china" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    China
</a>


                            </li>
                            <li data-click-name="World" data-list="" class="">


<a href="https://www.cgtn.com/world" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    World
</a>


                            </li>
                            <li data-click-name="Politics" data-list="" class="">


<a href="https://www.cgtn.com/politics" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Politics
</a>


                            </li>
                            <li data-click-name="Business" data-list="" class="">


<a href="https://www.cgtn.com/business" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Business
</a>


                            </li>
                            <li data-click-name="Opinions" data-list="" class="">


<a href="https://www.cgtn.com/opinions" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Opinions
</a>


                            </li>
                            <li data-click-name="Tech & Sci" data-list="" class="">


<a href="https://www.cgtn.com/tech-sci" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Tech & Sci
</a>


                            </li>
                            <li data-click-name="Culture" data-list="" class="">


<a href="https://www.cgtn.com/culture" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Culture
</a>


                            </li>
                            <li data-click-name="Sports" data-list="" class="">


<a href="https://www.cgtn.com/sports" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Sports
</a>


                            </li>
                            <li data-click-name="Travel" data-list="" class="">


<a href="https://www.cgtn.com/travel" class="" target=_blank data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Travel
</a>


                            </li>
                            <li data-click-name="Nature" data-list="" class="">


<a href="https://www.cgtn.com/nature" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Nature
</a>


                            </li>
                            <li data-click-name="Picture" data-list="" class="">


<a href="https://www.cgtn.com/picture" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Picture
</a>


                            </li>
                            <li data-click-name="Video" data-list="" class="">


<a href="https://www.cgtn.com/video" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Video
</a>


                            </li>
                            <li data-click-name="Live" data-list="" class="">


<a href="https://www.cgtn.com/live" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Live
</a>


                            </li>
                            <li data-click-name="Specials" data-list="" class="">


<a href="https://www.cgtn.com/specials" class="" target=_self data-category="" data-action=Nav_Click data-label="" data-position="" data-news-id="" data-time="">
                                    Specials
</a>


                            </li>
                    </ul>
                    <ul class="icon-list">
                            <li class="fl ">


<a href="https://www.cgtn.com/socialmedia/facebook" class="icon phone_fb" target=_self data-category="" data-action=Socialmedia_Click data-label="" data-position="" data-news-id="" data-time="">
</a>


                            </li>
                            <li class="fl ">


<a href="https://www.cgtn.com/socialmedia/twitter" class="icon phone_twitter" target=_self data-category="" data-action=Socialmedia_Click data-label="" data-position="" data-news-id="" data-time="">
</a>


                            </li>
                            <li class="fl ">


<a href="https://www.cgtn.com/socialmedia/youtube" class="icon phone_youtube" target=_self data-category="" data-action=Socialmedia_Click data-label="" data-position="" data-news-id="" data-time="">
</a>


                            </li>
                            <li class="fl ">


<a href="https://www.cgtn.com/socialmedia/instagram" class="icon phone_ins" target=_self data-category="" data-action=Socialmedia_Click data-label="" data-position="" data-news-id="" data-time="">
</a>


                            </li>
                            <li class="fl ">


<a href="https://www.cgtn.com/socialmedia/weibo" class="icon phone_weibo" target=_self data-category="" data-action=Socialmedia_Click data-label="" data-position="" data-news-id="" data-time="">
</a>


                            </li>
                            <li class="fl ">


<a href="javascript:;" class="icon phone_wechat" target=_self data-category="" data-action=Socialmedia_Click data-label="" data-position="" data-news-id="" data-time="">
</a>


                            </li>
                            <li class="fl ">


<a href="https://www.cgtn.com/socialmedia/tumblr" class="icon phone_tumblr" target=_self data-category="" data-action=Socialmedia_Click data-label="" data-position="" data-news-id="" data-time="">
</a>


                            </li>
                            <li class="fl ">


<a href="https://www.cgtn.com/socialmedia/pinterest" class="icon phone_pinterest" target=_self data-category="" data-action=Socialmedia_Click data-label="" data-position="" data-news-id="" data-time="">
</a>


                            </li>
                            <li class="fl ">


<a href="https://www.cgtn.com/socialmedia/googleplus" class="icon phone_googleplay" target=_self data-category="" data-action=Socialmedia_Click data-label="" data-position="" data-news-id="" data-time="">
</a>


                            </li>
                            <li class="fl mar0">


<a href="https://www.cgtn.com/socialmedia/miaopai" class="icon phone_miaopai" target=_self data-category="" data-action=Socialmedia_Click data-label="" data-position="" data-news-id="" data-time="">
</a>


                            </li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
    <div class="m-qr-img js-m-qr">
        <img src="//ui.cgtn.com/ui/attention/attention.jpg">
    </div>
</div>
    <div class="cg-mainWrapper-col4 cg-share-page js-share" data-id="3d3d514d7a49444f34457a6333566d54" data-apiprefix="https://page-newstypeset.cgtn.com">
        <div class="cg-main-container">
            <div class="container-fluid">
                <div class="col-md-60 col-xs-60 cg-padding js-share-title">
    <div class="m-top-title">
        <div class="news-info">
            <div class="news-section-date news-text">
                 <span class="section">
                     Asia Pacific
                 </span>
            <span class="date">

    18:10, 21-May-2019

            </span>
            </div>
            <div class="news-title">
                Seoul says working with U.S. to resume stalled DPRK talks
            </div>
                 <div class="news-author news-text">
                     CGTN
                 </div>
        </div>
    </div>
                </div>
                <div class="col-md-45 col-xs-60" >
                    <div class="cg-padding">
                        <div class="share-icon ">
                            <div class="cg-row-title cg-margin share-banner news-text">
                                <p class="label news-text"> Share </p>
                                <a class="fb" href="#" target="_blank" share_title="Seoul says working with U.S. to resume stalled DPRK talks"><img src="https://ui.cgtn.com/static/resource/images/share_icon/facebook@3x.png"/></a>
                                <a class="twitter" href="#" target="_blank" share_title="Seoul says working with U.S. to resume stalled DPRK talks"><img src="https://ui.cgtn.com/static/resource/images/share_icon/twitter@3x.png"/></a>
                                <a class="wb" href="#" target="_blank" share_title="Seoul says working with U.S. to resume stalled DPRK talks"><img src="https://ui.cgtn.com/static/resource/images/share_icon/weibo@3x.png"/></a>
                                <a class="share-wechat js-share-wchat" href="#" share_title="Seoul says working with U.S. to resume stalled DPRK talks">
                                    <img src="https://ui.cgtn.com/static/resource/images/share_icon/wechat@3x.png"/>
                                    <div class="share-img js-share-img none">
                                        <img src="https://news.cgtn.com/news/3d3d514d7a49444f34457a6333566d54/qrcode.png" alt="QR"/>
                                    </div>
                                </a>
                                <a class="email" href="#" target="_blank" share_title="Seoul says working with U.S. to resume stalled DPRK talks"><img src="https://ui.cgtn.com/static/resource/images/share_icon/mail@3x.png"/></a>
                                <a class="J_copyBtn" href="javascript:void(0);" share_title="Seoul says working with U.S. to resume stalled DPRK talks"><img src="https://ui.cgtn.com/static/resource/images/share_icon/copy@3x.png"/></a>
                                <p class="copy-tips J_copyTips">Copied</p>
                                <div style="clear: both"></div>
                            </div>
                        </div>

<div class="m-top-img">
        <div class="top-pic">
                <img class="TopPicture" src="https://news.cgtn.com/news/3d3d514d7a49444f34457a6333566d54/img/5921b2c8fbcc4363952b711ad3938d13/5921b2c8fbcc4363952b711ad3938d13.jpg" layout="responsive" width="3500" height="1969" />
        </div>
    <div class="line"></div>
</div>

<div id="cmsMainContent" class="m-content">
        <p class="text en">Unification Minister of Republic of Korea (ROK) Kim Yeon-chul said Tuesday that it's working with the United States in bid to resume the stalled denuclearization negotiations with the Democratic People's Republic of Korea (DPRK), Yonhap reported.</p>

        <p class="text en">"The overall situation shows that we are facing a lull, but I think you should know that we are working in various ways to resume negotiations," Kim said during a press briefing held in Seoul. "South Korea and the U.S. are also sharing the need for keeping the situation under control."</p>

        <p class="text en">But he did not elaborate on the "ways" under consideration.&nbsp;</p>

                    <div class="cmsImage">
                        <img src="https://news.cgtn.com/news/3d3d514d7a49444f34457a6333566d54/img/d720ecdbe7c046408186552430544e1e/d720ecdbe7c046408186552430544e1e.jpg" alt="" layout="responsive"  />
    <div class="imageCaption">
        <div class="title visibility-hide" >Photo of ROK's Unification Minister Kim Yeon-chul /Yonhap Photo</div>
        <div class="caption" style="background:url('https://news.cgtn.com/news/3d3d514d7a49444f34457a6333566d54/img/d720ecdbe7c046408186552430544e1e/d720ecdbe7c046408186552430544e1e.jpg');background-repeat: no-repeat;
                background-position:bottom;
                background-size: cover;">
        </div>
        <div class="wrapper-visible" title="Photo of ROK's Unification Minister Kim Yeon-chul /Yonhap Photo" >
            <p class="title">Photo of ROK's Unification Minister Kim Yeon-chul /Yonhap Photo</p>
        </div>
    </div>
                    </div>

        <p class="text en">The minister also urged efforts to deliver humanitarian aid to the DPRK. Last week, Seoul pledged to provide rice to ease the food shortage in the North (DPRK）, as well as an 8 million U.S.-dollar donation to international organizations to help address humanitarian issues in the North.</p>

        <p class="text en">Kim said politics should not play a part in helping people in need.</p>

        <p class="text en">"Humanitarian assistance does not carry a meaning more or less than just that. It is an internationally accepted agreement that (humanitarian assistance) should be approached separately from politics," he said.</p>

        <div class="line"></div>
        <p class="subtitle en">Humanitarian efforts&nbsp;</p>

        <p class="text en">Separately, the United Nations Security Council on Monday granted sanctions exemption to allow the UN Children's Fund (UNICEF) to carry out aid programs in the DPRK to improve the health and nutrition of people in the impoverished country, the UN said on its website.</p>

        <p class="text en">The exemption, granted on April 11, paves the way for UNICEF to import items to deliver safe water supplies to communities and enable effective treatment at hospitals, especially for malnourished children and mothers, the UN document said cited by Yonhap.</p>

        <p class="text en">The approved items worth some 5.75 million U.S. dollars in total include emergency health kits, wheelchairs and electronic devices.</p>

        <p class="text en">Including the latest approval, the total number of humanitarian exemptions related to the DPRK currently in effect stands at 22. The exemptions are valid for six months.&nbsp;</p>

        <div class="line"></div>
        <p class="subtitle en">Push for talks&nbsp;</p>

        <p class="text en">The DPRK has been pushing for sanctions reliefs in talks with the U.S. The talks broke down at the Hanoi summit in February between its leader Kim Jong Un and U.S. President Donald Trump after the two sides failed to agree on steps of denuclearization.</p>

        <p class="text en">Yonhap said ROK's President Moon Jae-in earlier proposed holding an inter-Korean summit with Kim as part of efforts to improve the ties and stalled denuclearization negotiations. But the DPRK has not responded to it.</p>

                    <div class="cmsImage">
                        <img src="https://news.cgtn.com/news/3d3d514d7a49444f34457a6333566d54/img/2972581ffbb846cab7245d9516434c7c/2972581ffbb846cab7245d9516434c7c.jpg" alt="" layout="responsive"  />
    <div class="imageCaption">
        <div class="title visibility-hide" >DPRK's leader Kim Jong Un supervises a military drill in DPRK, in this May 10, 2019 photo supplied by the Korean Central News Agency (KCNA). /Reuters Photo</div>
        <div class="caption" style="background:url('https://news.cgtn.com/news/3d3d514d7a49444f34457a6333566d54/img/2972581ffbb846cab7245d9516434c7c/2972581ffbb846cab7245d9516434c7c.jpg');background-repeat: no-repeat;
                background-position:bottom;
                background-size: cover;">
        </div>
        <div class="wrapper-visible" title="DPRK's leader Kim Jong Un supervises a military drill in DPRK, in this May 10, 2019 photo supplied by the Korean Central News Agency (KCNA). /Reuters Photo" >
            <p class="title">DPRK's leader Kim Jong Un supervises a military drill in DPRK, in this May 10, 2019 photo supplied by the Korean Central News Agency (KCNA). /Reuters Photo</p>
        </div>
    </div>
                    </div>

        <p class="text en">On the U.S. side, Trump told Fox News on Sunday that DPRK's Kim Jong Un was willing to remove only one or two of the five nuclear sites in his country during the Hanoi summit.</p>

        <p class="text en">Trump said he told Kim the proposal was "no good".</p>

        <p class="text en">"When I left Vietnam where we had the summit, I said to Chairman Kim ... And I think very importantly I said, look, you are not ready for a deal because he wanted to get rid of one or two sites," Trump said.</p>

        <p class="text en">"But he has five sites ... I said what about the other three sites. That is no good," he added.</p>

        <p class="text en">Pyongyang and Washington have caught up in new rows after Washington seized one of DPRK's cargo ships for "violating international sanctions" earlier this month. Pyongyang has asked the U.S. to return the ship and said the "illegal act of robbery" directly violated the agreement between the two sides reached in Singapore in June 2018.&nbsp;</p>

        <p class="text en">(Cover: A DPRK soldier keeps watch toward the south through a binocular telescope at the truce village of Panmunjom inside the demilitarized zone (DMZ) separating the two sides, ROK, May 1, 2019. /Reuters Photo)&nbsp;</p>

</div>

<div class="sourceTextDiv">
</div>                    </div>
                    <div class="col-md-60 col-xs-60 cg-mb-15">
                        <div class="relatedStories"></div>
                        <div class="moreFrom"></div>
                    </div>
                </div>
                <div class="col-md-15 col-xs-60 topNews" >
                </div>
                <div class="share-m-img js-share-m-img none">
                    <img id="wchatQR" src="https://news.cgtn.com/news/3d3d514d7a49444f34457a6333566d54/qrcode.png" alt="QR"/>
                </div>
            </div>
        </div>
    </div>

<div class="cg-footer">
    <div class="cg-mainWrapper">
        <div class="cg-main-container cg-padding">
            <div class="container-fluid">
                <div class="cg-footer-top-wrapper">
                    <div class="cg-footer-top">
                        <a href="https://www.cgtn.com" class="icon-logo"></a>
                        <a class="icon-different marl"></a>
                    </div>
                </div>
                <div class="cg-footer-middle">
                    <div class="cg-item-w4x fl">
                        <div class="title">SITEMAP</div>
                        <ul class="cg-list">
                                <li class="fl">
                                    
<a href="https://www.cgtn.com/china" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
China</a>


                                </li>
                                <li class="fl">
                                    
<a href="https://www.cgtn.com/world" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
World</a>


                                </li>
                                <li class="fl">
                                    
<a href="https://www.cgtn.com/politics" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Politics</a>


                                </li>
                                <li class="fl">
                                    
<a href="https://www.cgtn.com/business" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Business</a>


                                </li>
                                <li class="fl">
                                    
<a href="https://www.cgtn.com/tech-sci" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Tech & Sci</a>


                                </li>
                                <li class="fl">
                                    
<a href="https://www.cgtn.com/culture" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Culture</a>


                                </li>
                                <li class="fl">
                                    
<a href="https://www.cgtn.com/sports" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Sports</a>


                                </li>
                                <li class="fl">
                                    
<a href="https://www.cgtn.com/opinions" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Opinions</a>


                                </li>
                                <li class="fl">
                                    
<a href="https://www.cgtn.com/travel" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Travel</a>


                                </li>
                                <li class="fl">
                                    
<a href="https://www.cgtn.com/nature" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Nature</a>


                                </li>
                                <li class="fl">
                                    
<a href="https://www.cgtn.com/picture" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Picture</a>


                                </li>
                                <li class="fl">
                                    
<a href="https://www.cgtn.com/video" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Video</a>


                                </li>
                                <li class="fl">
                                    
<a href="https://www.cgtn.com/live" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Live</a>


                                </li>
                                <li class="fl">
                                    
<a href="https://www.cgtn.com/specials" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Specials</a>


                                </li>
                                <li class="fl">
                                    
<a href="https://www.cgtn.com/transcript" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Transcript</a>


                                </li>
                        </ul>
                    </div>
                    <div class="cg-item-w3x fl">
                        <div class="title">EXPLORE MORE</div>
                        <ul class="cg-list">
                                <li class="fl ">
                                    
<a href="https://www.cgtn.com/channel/en.do" class="" target=_blank data-category="" data-action=ExploreMore_Click data-label="" data-position="" data-news-id="" data-time="">
English</a>


                                </li>
                                <li class="fl ">
                                    
<a href="//espanol-m.cgtn.com" class="" target=_blank data-category="" data-action=ExploreMore_Click data-label="" data-position="" data-news-id="" data-time="">
Español</a>


                                </li>
                                <li class="fl ">
                                    
<a href="//francaism.cgtn.com" class="" target=_blank data-category="" data-action=ExploreMore_Click data-label="" data-position="" data-news-id="" data-time="">
Français</a>


                                </li>
                                <li class="fl pdb0">
                                    
<a href="//arabic-m.cgtn.com/" class="" target=_blank data-category="" data-action=ExploreMore_Click data-label="" data-position="" data-news-id="" data-time="">
العربية</a>


                                </li>
                                <li class="fl ">
                                    
<a href="//russian-m.cgtn.com" class="" target=_blank data-category="" data-action=ExploreMore_Click data-label="" data-position="" data-news-id="" data-time="">
Русский</a>


                                </li>
                                <li class="fl ">
                                    
<a href="https://www.cgtn.com/channel/do.do" class="" target=_blank data-category="" data-action=ExploreMore_Click data-label="" data-position="" data-news-id="" data-time="">
Documentary</a>


                                </li>
                                <li class="fl ">
                                    
<a href="http://www.cctvplus.com" class="" target=_blank data-category="" data-action=ExploreMore_Click data-label="" data-position="" data-news-id="" data-time="">
CCTV+</a>


                                </li>
                        </ul>
                    </div>
                    <div class="cg-item-w2x fl">
                        <div class="title">DOWNLOAD OUR APP</div>
                        <ul class="cg-list no-border">
                                <li class="fl">

<a href="https://itunes.apple.com/us/app/cctvnews/id922456579" class="icon apple" target=_blank data-category="" data-action=Download_Click data-label="" data-position="" data-news-id="" data-time="">
</a>

                                </li>
                                <li class="fl">

<a href="https://play.google.com/store/apps/details?id=com.imib.cctv" class="icon google" target=_blank data-category="" data-action=Download_Click data-label="" data-position="" data-news-id="" data-time="">
</a>

                                </li>
                                <li class="fl">

<a href="//news.cgtn.com/download/CGTN.apk" class="icon web" target=_blank data-category="" data-action=Download_Click data-label="" data-position="" data-news-id="" data-time="">
</a>

                                </li>
                                <li class="fl">

<a href="https://www.cgtn.com/appletv-download" class="icon apple-tv" target=_blank data-category="" data-action=Download_Click data-label="" data-position="" data-news-id="" data-time="">
</a>

                                </li>
                        </ul>
                    </div>
                </div>
                <div class="cg-copyright">
                    <p class="fl copyright">Copyright © 2018 CGTN. Beijing ICP prepared NO.16065310-3</p>
                    <ul class="fr link">
                        <li class="fl">

<a href="https://www.cgtn.com/terms-of-use" class="" target=_self data-category="" data-action=TeamOfUs_Click data-label="" data-position="" data-news-id="" data-time="">
                                 Terms of use
</a>

                            <span class="hr-r"></span>
                        </li>
                        <li class="fl">

<a href="https://www.cgtn.com/copyright" class="" target=_self data-category="" data-action=Copyright_Click data-label="" data-position="" data-news-id="" data-time="">
                                 Copyright
</a>

                            <span class="hr-r"></span>
                        </li>
                        <li class="fl">

<a href="https://www.cgtn.com/privacy" class="pdr0" target=_self data-category="" data-action=PrivacyPolicy_Click data-label="" data-position="" data-news-id="" data-time="">
                                 Privacy policy
</a>

                        </li>
                        <li class="fl about">

<a href="https://www.cgtn.com/about-us" class="" target=_self data-category="" data-action=AboutUs_Click data-label="" data-position="" data-news-id="" data-time="">
                                 About us
</a>

                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</div>


<div class="cg-footer cg-m-footer" >
    <div class="cg-mainWrapper">
        <div class="cg-main-container cg-padding">
            <div class="container-fluid">
                <div class="cg-footer-top-wrapper">
                    <div class="cg-footer-top">
                        <a href="https://www.cgtn.com" class="icon-logo"></a>
                        <a class="icon-different marl"></a>
                    </div>
                </div>
                <div class="cg-footer-middle">
                         <div class="cg-item-w3x fl">
                             <div class="title ">SITEMAP</div>
                             <ul class="cg-list list2">
                                    <li class="fl ">
                                        
<a href="https://www.cgtn.com/china" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
China</a>


                                    </li>
                                    <li class="fl ">
                                        
<a href="https://www.cgtn.com/world" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
World</a>


                                    </li>
                                    <li class="fl ">
                                        
<a href="https://www.cgtn.com/politics" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Politics</a>


                                    </li>
                                    <li class="fl ">
                                        
<a href="https://www.cgtn.com/business" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Business</a>


                                    </li>
                                    <li class="fl ">
                                        
<a href="https://www.cgtn.com/opinions" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Opinions</a>


                                    </li>
                                    <li class="fl ">
                                        
<a href="https://www.cgtn.com/tech-sci" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Tech & Sci</a>


                                    </li>
                                    <li class="fl ">
                                        
<a href="https://www.cgtn.com/culture" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Culture</a>


                                    </li>
                                    <li class="fl padb0">
                                        
<a href="https://www.cgtn.com/sports" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Sports</a>


                                    </li>
                             </ul>
                         </div>
                         <div class="cg-item-w3x fl">
                             <div class="title visibility">SITEMAP</div>
                             <ul class="cg-list ">
                                    <li class="fl ">
                                        
<a href="https://www.cgtn.com/travel" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Travel</a>


                                    </li>
                                    <li class="fl ">
                                        
<a href="https://www.cgtn.com/nature" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Nature</a>


                                    </li>
                                    <li class="fl ">
                                        
<a href="https://www.cgtn.com/picture" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Picture</a>


                                    </li>
                                    <li class="fl ">
                                        
<a href="https://www.cgtn.com/video" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Video</a>


                                    </li>
                                    <li class="fl ">
                                        
<a href="https://www.cgtn.com/specials" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Specials</a>


                                    </li>
                                    <li class="fl ">
                                        
<a href="https://www.cgtn.com/live" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Live</a>


                                    </li>
                                    <li class="fl padb0">
                                        
<a href="https://www.cgtn.com/transcript" class="" target=_self data-category="" data-action=Sitemap_Click data-label="" data-position="" data-news-id="" data-time="">
Transcript</a>


                                    </li>
                             </ul>
                         </div>
                    <div style="clear: both"></div>
                    <div class="list-wrapper">
                        <div class="cg-item-w3x fl">
                            <div class="title">EXPLORE MORE </div>
                            <ul class="cg-list list2">
                                <li class="fl ">
                                    
<a href="https://www.cgtn.com/channel/en.do" class="" target=_blank data-category="" data-action=ExploreMore_Click data-label="" data-position="" data-news-id="" data-time="">
English</a>


                                </li>
                                <li class="fl ">
                                    
<a href="//espanol-m.cgtn.com" class="" target=_blank data-category="" data-action=ExploreMore_Click data-label="" data-position="" data-news-id="" data-time="">
Español</a>


                                </li>
                                <li class="fl ">
                                    
<a href="//francaism.cgtn.com" class="" target=_blank data-category="" data-action=ExploreMore_Click data-label="" data-position="" data-news-id="" data-time="">
Français</a>


                                </li>
                                <li class="fl ">
                                    
<a href="//arabic-m.cgtn.com/" class="" target=_blank data-category="" data-action=ExploreMore_Click data-label="" data-position="" data-news-id="" data-time="">
العربية</a>


                                </li>
                                <li class="fl ">
                                    
<a href="//russian-m.cgtn.com" class="" target=_blank data-category="" data-action=ExploreMore_Click data-label="" data-position="" data-news-id="" data-time="">
Русский</a>


                                </li>
                                <li class="fl ">
                                    
<a href="https://www.cgtn.com/channel/do.do" class="" target=_blank data-category="" data-action=ExploreMore_Click data-label="" data-position="" data-news-id="" data-time="">
Documentary</a>


                                </li>
                                <li class="fl padb0">
                                    
<a href="http://www.cctvplus.com" class="" target=_blank data-category="" data-action=ExploreMore_Click data-label="" data-position="" data-news-id="" data-time="">
CCTV+</a>


                                </li>
                            </ul>
                        </div>
                        <div class="cg-item-w2x fl">
                            <div class="title">OUR APPS</div>
                            <ul class="cg-list no-border">
                                <li class="fl">

<a href="https://itunes.apple.com/us/app/cctvnews/id922456579" class="icon apple" target=_blank data-category="" data-action=Download_Click data-label="" data-position="" data-news-id="" data-time="">
</a>

                                </li>
                                <li class="fl">

<a href="https://play.google.com/store/apps/details?id=com.imib.cctv" class="icon google" target=_blank data-category="" data-action=Download_Click data-label="" data-position="" data-news-id="" data-time="">
</a>

                                </li>
                                <li class="fl">

<a href="//news.cgtn.com/download/CGTN.apk" class="icon web" target=_blank data-category="" data-action=Download_Click data-label="" data-position="" data-news-id="" data-time="">
</a>

                                </li>
                                <li class="fl">

<a href="https://www.cgtn.com/appletv-download" class="icon apple-tv" target=_blank data-category="" data-action=Download_Click data-label="" data-position="" data-news-id="" data-time="">
</a>

                                </li>
                            </ul>
                        </div>
                    </div>

                </div>
                <div class="cg-copyright">
                    <p class="fl copyright">Copyright © 2018 CGTN. Beijing ICP prepared NO.16065310-3</p>
                    <ul class="fr link">
                        <li class="">

<a href="https://www.cgtn.com/terms-of-use" class="" target=_self data-category="" data-action=TeamOfUs_Click data-label="" data-position="" data-news-id="" data-time="">
                                 Terms of use
</a>

                            <span class="hr-r"></span>
                        </li>
                        <li class="">

<a href="https://www.cgtn.com/copyright" class="" target=_self data-category="" data-action=Copyright_Click data-label="" data-position="" data-news-id="" data-time="">
                                 Copyright
</a>

                            <span class="hr-r"></span>
                        </li>
                        <li class="">

<a href="https://www.cgtn.com/privacy" class="" target=_self data-category="" data-action=PrivacyPolicy_Click data-label="" data-position="" data-news-id="" data-time="">
                                 Privacy policy
</a>

                            <span class="hr-r"></span>
                        </li>
                        <li class="about">

<a href="https://www.cgtn.com/about-us" class="" target=_self data-category="" data-action=AboutUs_Click data-label="" data-position="" data-news-id="" data-time="">
                                 About us
</a>

                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</div></div>

<script src="https://ui.cgtn.com/static/resource/vendor/jquery.min.js" type="text/javascript"></script>

<script src="https://ui.cgtn.com/static/resource/vendor/jwplayer/jwplayer.js"></script>
<script>jwplayer.key="IaFpnm2qy71qN1ip6dC+1PkqT2JClZfpdNl7lYjX15g=";</script>
<script src="https://ui.cgtn.com/ui/vrplayer/videojs5/video.js"></script>
<script src="https://ui.cgtn.com/ui/vrplayer/three.js"></script>
<script src="https://ui.cgtn.com/ui/vrplayer/panorama/videojs-panorama.v5.js"></script>

<script src="https://ui.cgtn.com/ui/360vr/index.js"></script>

<script src="https://ui.cgtn.com/static/resource/vendor/slick/slick.js"></script>
<script src="https://ui.cgtn.com/static/resource/vendor/jquery.lazyload.min.js"></script>
<script src="https://ui.cgtn.com/static/resource/vendor/floatPlayer/js/floatPlayer.js"></script>
<script src="https://ui.cgtn.com/static/resource/vendor/clipboard.min.js" type="text/javascript"></script>
<!--Map API -->
<script type="text/javascript" src="https://webapi.amap.com/maps?v=1.3&key=aaaf80ea451cc7b8d233f305ca23368b"></script>
<!--Map API -->
<script type="text/javascript" src="https://ui.cgtn.com/static/resource/vendor/intersection-observer.js"></script>

<script src="https://ui.cgtn.com/ui/audio/audio.js"></script>

<script src="https://ui.cgtn.com/static/resource/web_share/js/share.js"></script>

</body>
</html>
